Wikia

L.A. Noire Wiki

Talk:The Gas Man

970pages on
this wiki

Back to page

Fire Station glitch?Edit

I'm currently on this case I've been following the guide religiously and the Fire Station desitination is being added at any point. I've trailed the road where it's supposedly located and it's not doing anything either. Has this happened to anyone before? I'm playing on 360. 81.99.1.188 04:11, July 11, 2011 (UTC)


Have you double checked that you didn't miss any clues or conversations prior to the meetup at the firestation?

Twinkling82 12:15, August 9, 2011 (UTC)

Problem with Varley interrogation? Edit

Ryan's Statement is listed as a clue that can be used as evidence in Varley's Question #2 about Suburban Development. I just tried that and it resulted in a wrong answer.

A possible glitch. Try to restart the case from the checkpoint and then try again. - Rabbit of the Death 05:21, December 17, 2011 (UTC)

In the quote by McKelty, he says "On my detail", not just "my detail".

Elysian Housing Development bug - trapped inside Edit

I didn't read the part on this wiki page about finding the note in the Elysian Housing Development office until I had already left the place. So, after I found the locations of the 3 suspects, I actually went back to the office just to read the note. (I know it says it's unrelated, but I still wanted to see it.) I was able to enter the office fine - however, I was trapped inside afterwards. The doors were closed and the knobs were gray (they were the enterable gold on the outside). Just a word of warning. Jasper Kazai (talk) 01:41, November 17, 2013 (UTC)

Cannot obtain five stars Edit

I did absolutely everything correct; all questions, all clues, yet I still get 4 stars: 'distinguished'. This is the only case I have left to get 5 stars on but I cannot get it.

(Playing on PS3) 28th May,2014

Around Wikia's network

Random Wiki